L'app mobile di Twitter va aggiornata e così va fatto con il sistema operativo Android. Se non lo hai fatto di recente, fallo immediatamente. Se invece lo hai già fatto, allora sarà molto probabilmente questo il messaggio che incontrerai al primo accesso al social network:

Recentemente abbiamo scoperto un problema di sicurezza sul sistema operativo Android 8 e 9 che potrebbe averti coinvolto. Le nostre indagini rivelano che il 96% degli utenti di Twitter per Android ha già installato su Android una patch di sicurezza che protegge dalla vunerabilità in questione. Poiché su questo dispositivo non utilizzi più una versione vulnerabile di Twitter per Android, non è richiesta alcuna azione da parte tua. Tuttavia, abbiamo ritenuto fosse importante metterti a conoscenza dell'accaduto.

La pagina di approfondimento precisa come non esista alcuna prova che questa vulnerabilità sia stata sfruttata da malintenzionati, tuttavia il gruppo sta operando per far sì che tutti abbiano gli aggiornamenti necessari (sia dell'app, sia di Android) per evitare spiacevoli sorprese.

Secondo quanto spiegato da Twitter, “i malintenzionati potrebbero sfruttare questa vulnerabilità installando un'app dannosa che utilizzeranno per accedere ai dati privati di Twitter memorizzati (come i Messaggi Diretti) aggirando le autorizzazioni del sistema Android che proteggono da tali operazioni malevole“: lo scenario sembra essere del tutto simile a quello che si è verificato con gli attacchi ad alcuni importanti profili Twitter nelle settimane scorse, aprendo ad una truffa basata su bitcoin che ha già portato anche ad alcuni arresti che hanno apparentemente chiuso la questione.

Fonte:Twitter